OS Compatibility

Mac 10.3
No
Mac 10.4
Yes

10.4.11 and above only.

Mac 10.5
No
Mac 10.6
Yes

Support is currently only for the 32-bit kernel on 10.6 (Snow Leopard).

Mac 10.7
Yes

The firmware updater can cause grey-screens on 10.7. If intending to update the firmware, please use an alternative OS.

Mac 10.8
No
Mac 10.9
No
Mac 10.10
No
Windows XP
Yes

Service Pack 2 and above only.

Windows XP64
No
Windows Vista
No
Windows Vista64
No
Windows 7
Yes
Windows 7 - 64bit
Yes
Windows 8
No
Windows 8.1
No
Windows 10
No