YouTube

System requirements

Mac

OS X 10.7 (Lion) and OS X 10.8 (Mountain Lion)

PC

Windows 7 (32 and 64 bit) and Windows 8

iPad

iPad, iPad 2, iPad (3rd Generation), iPad 4 (w/ 30-pin to lightning adapter - Not Included) with iOS 5 or iOS 6