Dream Big with Focusrite - Win a dream recording weekend at Air Studios. Click here to enter

What can I do if I hear clicks and pops or have sync problems with my Octopre?

If your Octopre is not syncing to your sound card/audio interface or vice versa, or you are hearing clicks and pops in your recordings, then:

- Ensure that the sample frequency and bit depth settings on the front of the unit are set to the same as in your sound card/DAW settings.
- Ensure that the ADAT cable(s) is not faulty - try one that you know works.

If the Octopre is synced internally (no BNC connection) then also check:

- The sound card clock source is set to 'ADAT'.
- The 'ext sync' button is not pressed in.

If the Octopre is synced to an external clock source then check the following:

- The 'ext sync' button on the back of the unit is pressed in.
- The word clock cable is in good order and not faulty.
- The sound card clock source is set to 'internal'.

If there is still a problem after ensuring these things then check the ADAT out ports of the Octopre - there should be a red light visible in the sockets when the unit is switched on. If not then ensure the card has been fitted properly (view the instructions for fitting here). If the card is fitted properly and there is still no red light then contact us for further advice.

If there is a red light visible but the problem persists then it is necessary to find out whether it is the Octopre or receiving device which is at fault. Try using the Octopre with another device which receives ADAT to see if the problem is still there. Also you can try another ADAT device which you know to work with the sound card to make sure the sound card is not at fault. If you still suspect the Octopre to be at fault after trying other ADAT devices then please contact us for further advice.