Dream Big with Focusrite - Win a dream recording weekend at Air Studios. Click here to enter

OctoPre MkII Dynamic Troubleshooting guide

No output when using the MIC INPUT

• Is the power switched on?

• Is the LEVEL set correctly? Most of the gain is applied in the latter stages of the gain dial. Try turning it up further.

• For microphones that require phantom power, is the +48V switch engaged? (If you are unsure whether your microphone requires phantom power, check the user guide for your microphone.)

Low output when using the MIC INPUT

• Is the level set correctly? Most of the gain is applied in the latter stages of the gain dial. Try turning it up further.

• Are you using the XLR connection and not the jack connector?

• For microphones that require phantom power, is the +48V switch engaged? (If you are unsure whether your microphone requires phantom power, check the user guide for your microphone.)

No output when using the INSTRUMENT INPUT (Channels 1 & 2 only)

• Is the power switched on?

• Is the INST switch on the front panel switched in?

• Is the LEVEL set correctly? Most of the gain is applied in the latter stages of the gain dial. Try turning it up further.

No word clock lock

• Is your external word clock source transmitting word clock?

• Is the sample frequency set to match that of the word clock-transmitting device?

• Is the word clock cable terminated further up the chain? The OctoPre Mk II's word clock input is terminated and should be at the end of a word clock chain.

• Is wordclock selected as the clock source on the front of the unit?

No output from the ADAT output

• Is the sample frequency set to the same on both units?

• Is the receiving device set to receive the correct bit resolution (24-bit)?

• Are the two devices in sync with each other?

• Have you tried a different light pipe cable?

No output on line outputs from digital input


• Do you have AD DA switch switched in on the front of the unit?

• Are the two devices set to the same sample rate?

• Are both devices in sync and indicating that they are locked to a clock signal?

• If using 44.1 or 48 kHz sample rates are you using right-hand ADAT input as you face the back of the unit? This is the only port that will receive signal at those sample rates.

• Have you tried a different light pipe cable?